HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

HMIP Sender und Empfänger der Serie Homematic IP

Moderator: Co-Administratoren

ikemuc
Beiträge: 7
Registriert: 15.01.2020, 19:32
Hat sich bedankt: 2 Mal

HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von ikemuc » 15.01.2020, 20:06

Hallo,

zuerst einmal ein Hallo in die Runde der Homematic IP Fans, dies ist nach einer ganzen Weile Mitlesen mein erster Post :-)

Ich bin gerade dabei, im Haus schrittweise bestehende Lichtschalter sowie einige Rolladensteuerungen und die Markisensteuerung durch Homematic IP Komponenten ersetzen zu lassen.
Alle Installationsarbeiten wurden durch den ortsansässigen Elektromeisterbetrieb durchgeführt und bisher hat auch alles wunderbar geklappt.

Als Zentrale setze ich eine CCU3 ein. Bei 2 Komponenten (Doppellichtschalter) habe ich zwangsweise Homematic (ohne IP) Komponenten verwendet, da es komischerweise in der IP-Serie keine Doppellichtschalter (Wippen) gibt... Na ja, egal, funktioniert auch.

Hier mein aktuelles Problem:

Ich habe im Erker in der Küche 8 12V Halogen Deckenspots, bei denen jeweils 4 eine Wechselschaltung mit je 2 Schaltern haben. Jeweils ein Schalter wurde ersetzt durch einen HMIP-BSM. Mit den Halogenspots funktioniert alles wunderbar. Nun bin ich gerade dabei, im Haus möglichst alle Leuchtmittel durch LED zu ersetzen, um den Stromverbrauch zu reduzieren (um mit dem selbst erzeugten PV-Strom möglichst weit zu kommen.)

Im Zuge dessen habe ich die 4 12V 20W GU5.3 Halogenspots durch Osram 12V 2.8W LED-Spots ersetzt. Das funktioniert allerdings leider NICHT.
Wenn alle 4 Spots ersetzt werden, flackern die Spots ganz schwach unregelmässig und über den HMIP-BSM lassen sie sich nicht mehr schalten, sie flackern immer weiter. Interessanterweise funktioniert alles weiter gut, wenn nur ein oder zwei Spots durch LED ersetzt werden und der Rest Halogen bleibt.

Kennt jemand von Euch das Problem? Woran kann das liegen? Im Verdacht habe ich den wohl 20 Jahre alten Trafo. Eine andere Variante wäre, dass der HMIP-BSM in der Wechselschaltung bei LEDs nicht mehr erkennt, ob das Licht an oder aus ist, weil zu wenig Strom fliesst. Dann wäre es allerdings trotzdem seltsam, dass sie unkontrolliert flackern.

Kann mir jemand einen Tipp geben? Ich wäre sehr dankbar! Aktuell sind wieder die Halogenbruzzler drinnen, aber 160W Verbrauch bei 8 Spots finde ich unzeitgemäss...

Benutzeravatar
Sammy
Beiträge: 9182
Registriert: 09.09.2008, 20:47
Hat sich bedankt: 15 Mal
Danksagung erhalten: 145 Mal

Re: HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von Sammy » 16.01.2020, 08:31

Gelegentliches aufblitzen oder glimmen ist normal, wenn LEDs an Dimmern betrieben werden
oder statt dem L der N geschaltet wird.
Außerdem könnte es auch auftreten, wenn die geschaltete Leitung auf langer Strecke parallel (im gleichen Kabel) zu L liegt.
Das Problem könnte auch auftreten, wenn der Aktor nicht an N angeschlossen ist, sondern über die Lampen am N hängt.

Es muss also VERNÜFTIG gemessen werden, was das wo angeklemmt wurde. Ich vermute, dass etwas falsch angeschlossen wurde. Aber vielleicht trifft ja doch einer der anderen Punkte zu.

Gruß Sammy
Links: CCU-Logik, Tipps für Anfänger, WebUI-Doku, Expertenparameter, virtuelle Aktorkanäle
Inventur vom 22.01.14: 516 Kanäle in 165 Geräten, 132 Programme, 270 Direkte Verknüpfungen
Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

stan23
Beiträge: 900
Registriert: 13.12.2016, 21:14
Wohnort: Altmühltal
Hat sich bedankt: 131 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von stan23 » 16.01.2020, 08:59

ikemuc hat geschrieben:
15.01.2020, 20:06
Im Verdacht habe ich den wohl 20 Jahre alten Trafo.
Nur eine kurze Zwischenfrage, auch wenn es nicht direkt das Fehlerbild erklärt:
gibt dein alter Trafo denn Gleich- oder Wechselspannung aus? Ist das noch ein Ringkerntrafo? Die alten Halogenlampen waren mit 12 V Wechselspannung zufrieden, LEDs mögen aber gerne glatte 12 V Gleichspannung.
Viele Grüße
Marco

RaspberryMatic
~70 Geräte (HM, HmIP, HMW, HBW, AskSin)

MartinBr
Beiträge: 326
Registriert: 25.01.2017, 10:51
Wohnort: Bei Berlin
Danksagung erhalten: 6 Mal

Re: HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von MartinBr » 16.01.2020, 09:21

Hallo, ich hatte bei meiner LED leuchte das gleiche Problem. Ich habe dann einen Entsörkondensator parallel zur Leuchte angeschlossen und habe seitfem keinerlei Probleme mit Nachglimmen bzw. Flackern.
Gruß
Martin
RaspberryMatic-3.49.17 auf TinkerBoard S, CUxD 2.34, XML-1.20, ioBroker unter Debian 10, Alexa mit ioBroker unter Proxmox, VitoComfort 200

Georgee
Beiträge: 88
Registriert: 22.05.2017, 11:58
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

Re: HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von Georgee » 16.01.2020, 10:06

Hallo,
welche ist denn die Mindestleistung des Trafos? Statt 80 W jetzt nur noch 12 W zu liefern, liegt manchmal außerhalb der Spez. Austausch des (elektronischen, nicht Ringkern-) Trafos hat bei mir die Probleme beseitigt.
VG Georgee
Tinker Board S, aktuelle Version, ca. 45 Geräte, CUxD, Mail, Programme drucken, ccu-historian mit Highcharts, hm-pdetect

ikemuc
Beiträge: 7
Registriert: 15.01.2020, 19:32
Hat sich bedankt: 2 Mal

Re: HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von ikemuc » 16.01.2020, 10:08

stan23 hat geschrieben:
16.01.2020, 08:59
ikemuc hat geschrieben:
15.01.2020, 20:06
Im Verdacht habe ich den wohl 20 Jahre alten Trafo.
Nur eine kurze Zwischenfrage, auch wenn es nicht direkt das Fehlerbild erklärt:
gibt dein alter Trafo denn Gleich- oder Wechselspannung aus? Ist das noch ein Ringkerntrafo? Die alten Halogenlampen waren mit 12 V Wechselspannung zufrieden, LEDs mögen aber gerne glatte 12 V Gleichspannung.
Das ist eine sehr gute Frage! Der Trafo ist irgendwo hinter einer Klappe verbaut, den muss ich mal freilegen und nachschauen...

ikemuc
Beiträge: 7
Registriert: 15.01.2020, 19:32
Hat sich bedankt: 2 Mal

Re: HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von ikemuc » 16.01.2020, 10:09

Georgee hat geschrieben:
16.01.2020, 10:06
Hallo,
welche ist denn die Mindestleistung des Trafos? Statt 80 W jetzt nur noch 12 W zu liefern, liegt manchmal außerhalb der Spez. Austausch des (elektronischen, nicht Ringkern-) Trafos hat bei mir die Probleme beseitigt.
VG Georgee
Danke für den Tipp, werde ich checken.

Für diese These spricht, dass es mit 1-2 LEDs statt Halogen noch funktioniert, bei 3 oder 4 LEDs nicht mehr.

ikemuc
Beiträge: 7
Registriert: 15.01.2020, 19:32
Hat sich bedankt: 2 Mal

Re: HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von ikemuc » 16.01.2020, 10:25

ikemuc hat geschrieben:
16.01.2020, 10:09
Georgee hat geschrieben:
16.01.2020, 10:06
Hallo,
welche ist denn die Mindestleistung des Trafos? Statt 80 W jetzt nur noch 12 W zu liefern, liegt manchmal außerhalb der Spez. Austausch des (elektronischen, nicht Ringkern-) Trafos hat bei mir die Probleme beseitigt.
VG Georgee
Danke für den Tipp, werde ich checken.

Für diese These spricht, dass es mit 1-2 LEDs statt Halogen noch funktioniert, bei 3 oder 4 LEDs nicht mehr.
Ja, das ist es wohl. :-)

Es sind Elektronische "Sicherheitstrafos für Halogen" EST6110 von Eltropa und haben einen Leistungsbereich von 35-110 VA.
Die 4 Halogenspots liegen bei 80W, bei 2 Stück haben wir noch 40+2x2,8, ab 3 LEDs liegt die Leistung unter 30W.
=> 2 neue Trafos müssen her :-)

Danke!

Benutzeravatar
Sammy
Beiträge: 9182
Registriert: 09.09.2008, 20:47
Hat sich bedankt: 15 Mal
Danksagung erhalten: 145 Mal

Re: HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von Sammy » 16.01.2020, 10:30

Gegen die Trafo-These spricht: Aus einem abgeschalteten Trafo kommt nichts raus, wenn nichts reingeht.
Links: CCU-Logik, Tipps für Anfänger, WebUI-Doku, Expertenparameter, virtuelle Aktorkanäle
Inventur vom 22.01.14: 516 Kanäle in 165 Geräten, 132 Programme, 270 Direkte Verknüpfungen
Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

Matsch
Beiträge: 492
Registriert: 30.05.2019, 11:37
Wohnort: Chemnitz
Hat sich bedankt: 6 Mal
Danksagung erhalten: 29 Mal

Re: HMIP-BSM in Wechselschaltung: Nach Tausch von 12V Halogen auf LED flackern die Spots nur schwach

Beitrag von Matsch » 16.01.2020, 11:14

Naja, der eingangsseitige Elko ist ja zunächst noch aufgeladen nach dem Einschalten und kann noch etliche Male einen Neustart versuchen, deshalb das Flackern. Erst wenn er leer wird, wird auch das Flackern aufhören. Wir wissen nicht. wie lange der Fragesteller gewartet hat.
Anhand der Daten ist ja nun klar, dass es am Trafo liegen muß. Es ist ja auch ein sehr verbreitetes und bekanntes Phenomen beim Austausch von Halogenlampen.

Antworten

Zurück zu „HomeMatic IP Aktoren und Sensoren“