0% DutyCycle und >55 Kommunikationsfehler

Allgemeines zur HomeMatic Haussteuerung

Moderator: Co-Administratoren

AP_Home
Beiträge: 18
Registriert: 23.11.2018, 07:49

0% DutyCycle und >55 Kommunikationsfehler

Beitrag von AP_Home » 01.07.2020, 12:04

Hallo,
ich habe immer wieder wenn die Batterie eines Wandthermostat HM-TC-IT-WM-W-EU oder Heizkörperthermostat HM-CC-RT-DN (in einer Gruppensteuerung mit Fensterkontakten) einen Batteriestatus setzt einen kompletten Absturz der CCU. Dieser äußert sich dadurch, dass die CCU Kommunikationsstörungen zunächst auf den Geräten der Gruppensteuerung meldet, danach kommt ein Gerät nach dem anderen dazu... auch IP Geräte... Selbst wenn ich die Batterien tausche, fängt sich die CCU nicht mehr, auch nach > 1 Tag. Abhilfe hat bisher immer das Löschen der betroffenen Gruppe gebracht, warum kann ich nicht sagen, aber geholfen hat es.
Seit gestern ist es aber damit auch nicht mehr getan, schöner Mist....
Was habe ich bisher versucht:
- Backup (2 Wochen alt eingespielt) --> keine Veränderung
- SD Karte getauscht --> keine Veränderung
- alle AddOn gestoppt und die IOBroker Adapter gestoppt --> keine Veränderung
- AskSinpp Analyser --> kein Gerät, welches dauer feuert..
Was völlig überrascht, dass einzelne Geräte, die eine Kommunikationsstörung melden weiterhin bedienbar sind, allerdings ohne Statusrückmeldung :?:
auch dass die CCU nachdem es im mittleren DutyCycle Bereich von 40% nach ca. 2h auf 0% ! geht (LAN-Gateway dann 4%) ???
Fehlermeldungen ist auch nix :evil:

Ich hoffe mir kann eineer weiter helfen, ansonsten bleibt mir nichts anderes übrig das ganze neu aufzusetzten, was bei 65 Geräten und mehren Programmen sehr nervig wird.

Gruß
Andreas

jp112sdl
Beiträge: 5444
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 217 Mal
Danksagung erhalten: 446 Mal
Kontaktdaten:

Re: 0% DutyCycle und >55 Kommunikationsfehler

Beitrag von jp112sdl » 01.07.2020, 12:21

AP_Home hat geschrieben:
01.07.2020, 12:04
- AskSinpp Analyser --> kein Gerät, welches dauer feuert..
Die RSSI-Linie ist auch in einem "grünen" Bereich ( < 100 dBm ) ?

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Daimler
Beiträge: 6928
Registriert: 17.11.2012, 10:47
Wohnort: Köln
Hat sich bedankt: 1 Mal
Danksagung erhalten: 76 Mal

Re: 0% DutyCycle und >55 Kommunikationsfehler

Beitrag von Daimler » 01.07.2020, 13:29

Hi,
AP_Home hat geschrieben:
01.07.2020, 12:04
Abhilfe hat bisher immer das Löschen der betroffenen Gruppe gebracht,
Hast du nur eine oder mehrere Gruppen?
Wenn mehrere Gruppen, ist es immer dieselbe Gruppe, die das Problem verursacht?
Hast du einmal versucht, statt der Gruppe normale DVs einzurichten?
Was hast du überhaupt für eine CCU mit welchem FW-Stand?
Gruß Günter

3 * pivccx mit 3.51.6 in Produktiv, pivccx mit 3.51.6 Testsystem mit HMIP-Wired Testgeräten, 3 * HPCx Studio 4.1,
6 * L-Gateway, 3 * RS-L-Gateway, FHZ200x, vereinzelt noch FS2x-Komponenten.
HM: Zur Zeit knapp 300 Komponenten mit ~ ??? Kanälen .

Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

AP_Home
Beiträge: 18
Registriert: 23.11.2018, 07:49

Re: 0% DutyCycle und >55 Kommunikationsfehler

Beitrag von AP_Home » 01.07.2020, 15:12

jp112sdl hat geschrieben:
01.07.2020, 12:21
AP_Home hat geschrieben:
01.07.2020, 12:04
- AskSinpp Analyser --> kein Gerät, welches dauer feuert..
Die RSSI-Linie ist auch in einem "grünen" Bereich ( < 100 dBm ) ?
Liegt ziemlich stabil bei -76 bis -82
Gruß

jp112sdl
Beiträge: 5444
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 217 Mal
Danksagung erhalten: 446 Mal
Kontaktdaten:

Re: 0% DutyCycle und >55 Kommunikationsfehler

Beitrag von jp112sdl » 01.07.2020, 15:14

AP_Home hat geschrieben:
01.07.2020, 15:12
Liegt ziemlich stabil bei -76 bis -82
Das ist ja viel zu hoch.
War das schon immer so?

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

AP_Home
Beiträge: 18
Registriert: 23.11.2018, 07:49

Re: 0% DutyCycle und >55 Kommunikationsfehler

Beitrag von AP_Home » 01.07.2020, 15:20

Daimler hat geschrieben:
01.07.2020, 13:29
Hi,
AP_Home hat geschrieben:
01.07.2020, 12:04
Abhilfe hat bisher immer das Löschen der betroffenen Gruppe gebracht,
Hast du nur eine oder mehrere Gruppen?
Wenn mehrere Gruppen, ist es immer dieselbe Gruppe, die das Problem verursacht?
Hast du einmal versucht, statt der Gruppe normale DVs einzurichten?
Was hast du überhaupt für eine CCU mit welchem FW-Stand?
Hallo,
korrekt 4 Heizungsgruppen mit jeweils 2-3 Heizkörperthermostaten und einem Wandthermostat + 2 - 4 Fensterkontakten.
Das Problem verusacht immer die Gruppe, bei der eine Batterie leer geht (Vermutung)...
Nein, habe bisher nur mit Gruppen gearbeitet, da ich aber alle Gruppen gelöscht habe (im Sommer ist ja die Heizung egal), würde ich aber sobald das ganze wieder rennt probieren.
Ich habe eine Raspberrymatic mit der aktuellsten FW + 1LGW
NodeRed
CuX
AICreator
JP HB Devices :-)

Gruß
Andreas

AP_Home
Beiträge: 18
Registriert: 23.11.2018, 07:49

Re: 0% DutyCycle und >55 Kommunikationsfehler

Beitrag von AP_Home » 01.07.2020, 15:21

jp112sdl hat geschrieben:
01.07.2020, 15:14
AP_Home hat geschrieben:
01.07.2020, 15:12
Liegt ziemlich stabil bei -76 bis -82
Das ist ja viel zu hoch.
War das schon immer so?
Hallo,
da erwischt du mich.... ehrlich gesagt hab ich nie darauf geachtet
GRuß

Daimler
Beiträge: 6928
Registriert: 17.11.2012, 10:47
Wohnort: Köln
Hat sich bedankt: 1 Mal
Danksagung erhalten: 76 Mal

Re: 0% DutyCycle und >55 Kommunikationsfehler

Beitrag von Daimler » 01.07.2020, 16:27

Hi,

nur mal so am Rande:
jp112sdl hat geschrieben:
01.07.2020, 12:21
Die RSSI-Linie ist auch in einem "grünen" Bereich ( < 100 dBm ) ?
AP_Home hat geschrieben:
01.07.2020, 15:12
Liegt ziemlich stabil bei -76 bis -82
jp112sdl hat geschrieben:
01.07.2020, 15:14
Das ist ja viel zu hoch.
Meinst du mit Linie diese (rote):
RSSI.JPG
War bei mir in den letzten beiden Wochen auf 2 Analyzern noch nie tiefer!
Gruß Günter

3 * pivccx mit 3.51.6 in Produktiv, pivccx mit 3.51.6 Testsystem mit HMIP-Wired Testgeräten, 3 * HPCx Studio 4.1,
6 * L-Gateway, 3 * RS-L-Gateway, FHZ200x, vereinzelt noch FS2x-Komponenten.
HM: Zur Zeit knapp 300 Komponenten mit ~ ??? Kanälen .

Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

AP_Home
Beiträge: 18
Registriert: 23.11.2018, 07:49

Re: 0% DutyCycle und >55 Kommunikationsfehler

Beitrag von AP_Home » 01.07.2020, 16:49

Daimler hat geschrieben:
01.07.2020, 16:27
Hi,

nur mal so am Rande:
jp112sdl hat geschrieben:
01.07.2020, 12:21
Die RSSI-Linie ist auch in einem "grünen" Bereich ( < 100 dBm ) ?
AP_Home hat geschrieben:
01.07.2020, 15:12
Liegt ziemlich stabil bei -76 bis -82
jp112sdl hat geschrieben:
01.07.2020, 15:14
Das ist ja viel zu hoch.
Meinst du mit Linie diese (rote):
RSSI.JPG
War bei mir in den letzten beiden Wochen auf 2 Analyzern noch nie tiefer!
Hallo,
ja die meine ich.
@Jerome, hast du auch diesen Wert gemeint?

Gruß

jp112sdl
Beiträge: 5444
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 217 Mal
Danksagung erhalten: 446 Mal
Kontaktdaten:

Re: 0% DutyCycle und >55 Kommunikationsfehler

Beitrag von jp112sdl » 01.07.2020, 17:57

Daimler hat geschrieben:
01.07.2020, 16:27
War bei mir in den letzten beiden Wochen auf 2 Analyzern noch nie tiefer!
Aber die ist doch unter 100 ?
Fahr mal mit der Maus drauf

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Antworten

Zurück zu „HomeMatic allgemein“